EU – Apple APNs Certificate Creation and Renewal Issues

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 07:24 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2026 - 07:01 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 17, 2026 - 06:48 CDT

Investigating

We’re investigating an issue affecting the creation and renewal of Apple APNs certificates in the EU region. Existing certificate functionality may remain available, but customers with expired or expiring certificates may be impacted. Our engineering team is investigating
Posted Sep 17, 2026 - 05:55 CDT
This incident affected: Europe (EU).