EU - Performance Degradation
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 10:57 CST
Monitoring
An issue affecting EU real-time connectivity tools has been identified, and a fix was implemented shortly after. We'll continue monitoring the situation.
Posted Nov 22, 2022 - 09:12 CST
This incident affected: Europe (EU).