We are continuing to monitor for any further issues.
Posted Jul 30, 2026 - 16:36 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2026 - 15:59 CDT
Update
Our team has confirmed the issue is limited to the user interface and does not impact any underlying platform functionality or service availability. A fix has been identified and our team is deploying an update to all regions today at 15:00 CDT / 20:00 UTC to resolve the issue.
Posted Jul 30, 2026 - 12:45 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2026 - 11:46 CDT
Investigating
We are investigating an issue where users may see error messages when accessing certain areas of the NinjaOne web interface in newly created tenants. This issue does not impact product functionality, but may result in unexpected error notifications being displayed. Our engineering teams are actively investigating.
Posted Jul 30, 2026 - 10:26 CDT
This incident affected: United States (US), Europe (EU), Australia (OC), Canada (CA), United States (US2), and Japan (JP).