NA - Agent connection and remote tools issues

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 11:53 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 10:41 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 08:46 CST

Investigating

We are investigating reports of issues with agent connections and remote tools
Posted Jan 29, 2025 - 08:40 CST
This incident affected: United States (US).