FedRAMP Moderate - Issues accessing NinjaOne user portal

Incident Report for NinjaOne Trust

Postmortem

At 19:31 UTC on Monday, May 18, 2026, we experienced a container lifecycle event that led to a brief performance impact of around 10 minutes where the user portal was inaccessible.

Posted May 18, 2026 - 20:04 CDT

Resolved

This incident has been resolved.
Posted May 18, 2026 - 16:47 CDT

Update

We are continuing to investigate this issue. All services continue to be fully operational at this time.
Posted May 18, 2026 - 16:22 CDT

Investigating

We are aware of an issue accessing the NinjaOne user portal for a period of about 10 minutes from approximately 19:30 to 19:40 UTC today. We are investigating these reports. All services are fully operational at this time.
Posted May 18, 2026 - 15:19 CDT
This incident affected: Federal (Moderate).