Remote Tools and Agent Offline reporting issue in NA
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 18:58 CDT
Update
We have confirmed system remains stable after the fix was implemented.
Posted Mar 14, 2024 - 18:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 17:59 CDT
Identified
The team has identified an issue and is implementing a fix to the impacted service.
Posted Mar 14, 2024 - 17:49 CDT
Update
We are continuing to investigate this issue
Posted Mar 14, 2024 - 17:08 CDT
Update
We are continuing to investigate this issue
Posted Mar 14, 2024 - 16:07 CDT
Investigating
We are investigating an issue with remote tools and agent offline reporting in NA, we will provide regular status updates, any customers having issues with the Ninja Application can contact Support for assistance at support@ninjarmm.com
Posted Mar 14, 2024 - 12:22 CDT
This incident affected: United States (US).