Registration Unavailable - US2

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 13:48 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 12:36 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2025 - 12:11 CST

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 12:11 CST

Investigating

New Client Registrations are currently unavailable. We are working to restore this functionality.
Posted Feb 13, 2025 - 10:27 CST
This incident affected: United States (US2).