Service Issue - Performance Degraded

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 04:57 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 04:42 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 07, 2023 - 04:31 CDT

Investigating

We are currently investigating an issue involving remote tools in the Ninja Application
Posted Sep 07, 2023 - 03:21 CDT
This incident affected: Europe (EU).