Service Issue - Performance Degraded
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 14:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 12:49 CDT
Investigating
Ninja One has identified a service issue that may affect customer performance. We are currently investigating and will provide regular status updates. Any customers having issues with the Ninja Application can contact Support for assistance at support@ninjarmm.com.
Thank you for your patience.
Posted Mar 13, 2023 - 11:08 CDT
This incident affected: United States (US), Europe (EU), Australia (OC), and Canada (CA).