US2 - Remote Tools
Incident Report for NinjaOne Trust
Postmortem

As a part of the maintenance on Thursday, NinjaOne added capacity for our Remote Tools in US2. As a part of that process a notification is sent to the agents so that they can automatically rebalance. Unfortunately this step did not work as expected and customers saw continued timeouts.

This was ultimately resolved by restarting the agent on the affected clients, allowing them to correctly update and rebalance. We will continue to improve this process to prevent future impact.

Posted Nov 11, 2024 - 19:40 CST

Resolved
We have confirmed that the load has normalized and are seeing healthy traffic. We will update Status Page with the post-mortem details shortly
Posted Nov 08, 2024 - 09:38 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 08:45 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 08:36 CST
Investigating
NinjaOne is aware of an issue impacting remote tools and is currently investigating.
Posted Nov 08, 2024 - 08:20 CST
This incident affected: United States (US2).