Investigating reports of intermittent login issues.

Incident Report for NinjaOne Trust

Resolved

No identified disruptions; the previously reported connectivity issues appear isolated to local internet routing in specific localities.
Posted May 04, 2026 - 13:55 CDT

Investigating

We are currently investigating this issue.
Posted May 04, 2026 - 12:42 CDT
This incident affected: United States (US).