Missing organization and location custom field data

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 13:50 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2025 - 09:05 CST

Update

We are continuing to work on a fix for this issue.
Posted Nov 12, 2025 - 09:05 CST

Identified

We have identified an issue where organization and location custom field data is missing after the update and are in the process of restoring the values now
Posted Nov 12, 2025 - 08:32 CST
This incident affected: Canada (CA).