EU Agent Metrics Processing Delays
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 08:54 CDT
Update
The backlog has cleared - monitoring.
Posted Apr 22, 2024 - 08:45 CDT
Update
We estimate this will be resolved within the hour.
Posted Apr 22, 2024 - 08:21 CDT
Update
We estimate the backlog will take until the end of the afternoon to clear. This is affecting a limited number of customers and it not a widespread issue.
Posted Apr 22, 2024 - 07:27 CDT
Update
Current estimate is the backlog of agent metric reporting will clear within 2 hours. We're currently working to speed up this processing.
Posted Apr 22, 2024 - 06:28 CDT
Monitoring
Our data processing infrastructure is running behind which is causing a delay in metrics reporting for agents. No data has been lost and we're working on speeding up the backlog processing now.
Posted Apr 22, 2024 - 05:36 CDT
This incident affected: Europe (EU).