[EU-CENTRAL] Issues with MDM enrollment

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted May 13, 2025 - 17:48 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 16:28 CDT

Update

We have issued a resolution for Apple related services and they are once again available. We continue working on Android services and will provide an update on that as soon as it is available. Thank you.
Posted May 13, 2025 - 11:45 CDT

Update

We have identified the issues with our enrollment services. We have issued a resolution for Apple related services and they are once again available. We are currently working on Android serviced and will provide an update on that as soon as it is available. Thank you.
Posted May 13, 2025 - 10:23 CDT

Identified

We have identified the issues with our enrollment services. We have issued a resolution for Apple related services and they are once again available. We are currently working on Android serviced and will provide an update on that as soon as it is available. Thank you.
Posted May 13, 2025 - 08:15 CDT

Update

Investigation: iOS and Android enrollment issues ...
Posted May 13, 2025 - 06:36 CDT

Investigating

Investigating issues with MDM enrollment
Posted May 13, 2025 - 05:33 CDT
This incident affected: Europe (EU).