EU - Device Status Offline Incorrectly

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 05:50 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 04:48 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 04, 2025 - 04:33 CDT

Update

We are continuing to investigate this issue.
Posted Apr 04, 2025 - 03:54 CDT

Investigating

Some devices are experiencing issues connecting to our remote services and incorrectly reporting offline. We are investigating the issue.
Posted Apr 04, 2025 - 02:44 CDT
This incident affected: Europe (EU).