All Regions - Intermittent Agent Generation Errors
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 14:17 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2025 - 13:44 CST
Update
We are continuing to work on the Agent Generation in NA and are seeing elevated request volume following last night's release. The other regions have recovered. We will update again as we continue to work on the NA region
Posted Jan 09, 2025 - 11:56 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2025 - 11:08 CST
Investigating
We are currently investigating this issue.
Posted Jan 09, 2025 - 10:28 CST
This incident affected: United States (US), Europe (EU), Australia (OC), Canada (CA), and United States (US2).