Multiple third party providers continue to be impacted by cloud service outage - including SMS messaging

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:40 CDT

Update

Update: We continue to monitor multiple third party providers as they begin to see recovery from the major cloud service outage. Ninja Services are working as expected, however while the providers continue to fully restore service we advise SMS users to switch to TOTP authentication.
Posted Oct 20, 2025 - 17:23 CDT

Update

Update: We continue to monitor multiple third party providers that continue to be impacted by the cloud service outage - SMS messaging is included. Ninja services are otherwise working as expected. We advise users to switch to TOTP to avoid SMS issues.
Posted Oct 20, 2025 - 14:10 CDT

Monitoring

Ninja Services are working as expected, however while the providers restore service we advise users to switch to TOTP Authentication.
Posted Oct 20, 2025 - 10:35 CDT
This incident affected: United States (US), Europe (EU), Australia (OC), Canada (CA), and United States (US2).