NA - Agent Processing Delay

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 14:28 CDT

Monitoring

The server is back online and processing requests. We are waiting for the backlog of agent submissions to return to be fully processed before closing this incident.
Posted Apr 02, 2025 - 13:23 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2025 - 13:16 CDT

Investigating

We are currently investigating an issue with one of our systems responsible for processing agent data. Users may experience delays or issues enrolling devices on the affected system.
Posted Apr 02, 2025 - 13:06 CDT
This incident affected: United States (US).