We have implemented fixes and are validating the changes for Agent Offline and Sentinel One Integration
Posted May 29, 2026 - 12:08 CDT
Update
We have implemented fixes and are validating the changes for Agent Offline and Sentinel One Integration.
Posted May 29, 2026 - 12:07 CDT
Update
We have identified a potential fix for the Agent Offline issue and are implementing the change.
Additionally, an issue with Sentinel One was observed and is in the process of being reverted. You may observe instability with Sentinel One Integration while the change is executing
Posted May 29, 2026 - 10:53 CDT
Update
We are continuing to investigate an issue identified internally that may cause some offline agents to appear online. We will provide additional updates as they become available.
Posted May 29, 2026 - 09:07 CDT
Update
We are continuing to verify the maintenance items.
Posted May 29, 2026 - 08:23 CDT
Update
We are continuing to investigate an issue identified internally that may cause some offline agents to appear online. We will provide additional updates as they become available.
Posted May 29, 2026 - 06:41 CDT
Update
We are investigating an issue identified internally that may cause some offline agents to appear online. We will provide additional updates as they become available.
Posted May 29, 2026 - 05:39 CDT
Update
Verification is still in progress. We are investigating an issue identified internally that may cause some offline agents to appear online. We will provide additional updates as they become available.
Posted May 29, 2026 - 04:47 CDT
Verifying
Verification is currently underway for the maintenance items.
Posted May 29, 2026 - 00:44 CDT
Update
We are approximately 90% complete with the release. You may observe agent connectivity issues as we execute the remaining items
Posted May 28, 2026 - 23:03 CDT
Update
Services continue to deploy, you may observe brief downtime in the UI or agent connectivity over the next hour.
Posted May 28, 2026 - 22:05 CDT
In progress
Database Migrations have been completed, and we have begun to deploy services. You may observe brief downtime in the UI or agent connectivity over the next hour.
Posted May 28, 2026 - 21:12 CDT
Update
Database Migrations have been completed, and we have begun to deploy services. You may observe brief downtime in the UI or agent connectivity over the next hour.
Posted May 28, 2026 - 21:11 CDT
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted May 26, 2026 - 13:41 CDT
This scheduled maintenance affected: Federal (Moderate).