Device Monitoring Data Issues

Incident Report for NinjaOne Trust

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 10:47 CDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 09, 2026 - 10:29 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 09, 2026 - 09:36 CDT

Investigating

NinjaOne is aware of an issue impacting device monitoring data, where some customers may see missing device metrics within the dashboard. We are actively investigating and working to restore normal service.
Posted Sep 09, 2026 - 09:05 CDT
This incident affects: United States (US).