We are continuing to monitor for any further issues.
Posted Nov 06, 2023 - 08:30 CST
Monitoring
The hotfix has been applied and we are continuing to monitor the performance. Preliminary data indicates a positive change in performance when compared to the last several days.
Posted Nov 03, 2023 - 17:47 CDT
Identified
We are deploying additional hotfixes for the agent offline notification service to improve performance. There is no expected downtime to any other components.
Posted Nov 03, 2023 - 17:24 CDT
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2023 - 08:15 CDT
Monitoring
There was a brief decline in traffic on our Offline notification service. The service itself remained operational and agent notifications are working as expected. We are continuing to monitor this closely to ensure the stability of the service.
Posted Nov 02, 2023 - 23:34 CDT
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 22:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 01:05 CDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2023 - 13:43 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2023 - 12:04 CDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2023 - 08:10 CDT
Update
We are still seeing intermittent delays, but notifications are occurring. Investigation continues