Office 365 Patch failures
Incident Report for NinjaOne Trust
Resolved
We have partnered with Ivanti to correct the issue with office patches. If you continue to experience issues with receiving the correct patches please reach out to support for further assistance.
Posted Aug 19, 2023 - 09:59 CDT
Identified
We are aware of an issue involving software updates to Office 365 for many of our customers, and we are truly sorry for the pain this has caused. We are actively working to address this for all affected users.

Our software patching partner, Ivanti, is treating this as a critical priority, and we are working closely with them to identify a solution. From the cases we’ve seen so far, this appears to be caused by conflicts in the Office 365 patching channel(s) configured on a device.

If you are impacted by this issue, please reach out to our Support team. They can provide a script to clear out possible channel conflicts. The script has worked well to resolve the issue for the majority of affected users.

We are continuing to work on this issue with Ivanti, and we will provide further updates as we work toward a resolution
Posted Aug 07, 2023 - 12:39 CDT
This incident affected: United States (US), Europe (EU), Australia (OC), and Canada (CA).