NinjaOne Console Helpcenter Ticket Submission

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 16:13 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 13:19 CDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 04, 2026 - 12:15 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2026 - 11:10 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 11:08 CDT

Identified

We have identified an issue preventing customers from submitting support tickets through the NinjaOne Console Helpcenter. Customers can continue submitting support requests through DOJO or by emailing support@ninjaone.com. We have applied a mitigation and are monitoring recovery.
Posted Aug 04, 2026 - 10:23 CDT
This incident affected: United States (US), Europe (EU), Australia (OC), Canada (CA), United States (US2), and Japan (JP).