OC - web request errors higher than normal
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 09:07 CDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2024 - 08:49 CDT
This incident affected: Australia (OC).