Authentication Issues in NA
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 12:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 12:46 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2023 - 12:34 CDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2023 - 12:19 CDT
Investigating
We have identified an issue that might be affecting user authentication in NA, We are currently investigating and will provide regular status updates. Any customers having issues with the Ninja Application can contact Support for assistance at support@ninjarmm.com
Posted Mar 17, 2023 - 12:17 CDT
This incident affected: United States (US).