CA - Mac Installer Issues

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 20:24 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2025 - 20:14 CST

Update

We have identified the root cause of the issue and a fix has been scheduled for deployment at 8:00 PM Central Time tonight.

During this maintenance window, some customers may experience brief interruptions or degraded performance while the update is applied.

We will post another update once the deployment is complete and the issue has been fully resolved.
Posted Nov 12, 2025 - 16:37 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 12, 2025 - 13:27 CST

Investigating

We are currently investigating an issue affecting Mac device installers that is preventing installation for some users. We are actively working to identify the root cause and implement a fix as soon as possible.
Posted Nov 12, 2025 - 05:27 CST
This incident affected: Canada (CA).