Ticketing E-Mail Notification Issue

Incident Report for NinjaOne Trust

Resolved

This issue has been identified and resolved. The impacted service is now operational.
Posted Aug 27, 2026 - 08:47 CDT

Investigating

We're experiencing issues with outgoing emails from the ticketing portion of our platform in CA. We're working to correct the issue.
Posted Aug 27, 2026 - 06:44 CDT
This incident affected: Canada (CA).