Service Issue - Performance Degraded

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Jul 01, 2024 - 04:53 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 04:47 CDT

Investigating

NinjaOne has identified a service issue that may affect customer performance. We are currently investigating and will provide regular status updates. Any customers having issues with the Ninja Application can contact Support for assistance at support@ninjarmm.com.

Thank you for your patience.
Posted Jul 01, 2024 - 03:43 CDT
This incident affected: United States (US), Europe (EU), Australia (OC), and Canada (CA).