Service Issue - Performance Degraded

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 17:59 CST

Monitoring

We've identified and mitigated the issue and are continuing to monitor.
Posted Nov 08, 2023 - 15:47 CST

Investigating

We are aware of some performance related issues with some components of the Ninja platform and are currently investigating
Posted Nov 08, 2023 - 14:21 CST
This incident affected: United States (US).