SMS Delays affecting Verizon Customers

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 15:00 CDT

Monitoring

SMS messages are delayed or failing to send for Verizon customers in the US. We are actively monitoring the situation and will provide updates once the carrier issues are resolved.
Posted Oct 25, 2024 - 11:39 CDT
This incident affected: United States (US) and United States (US2).