Multiple third party providers impacted by cloud service outage - including SMS messaging

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 06:34 CDT

Monitoring

Ninja Services are working as expected, however while the providers restores service we advise users to switch to TOTP Authentication.
Posted Oct 20, 2025 - 04:54 CDT
This incident affected: United States (US), Europe (EU), Australia (OC), Canada (CA), and United States (US2).