EU - Performance Degraded / Services Impacted

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 08:17 CST

Monitoring

We have stabilized parts of the platform that were affected and parts that were affected are recovering accordingly.
Posted Feb 27, 2025 - 04:42 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 27, 2025 - 04:41 CST

Investigating

We are currently investigating this issue that is impacting some customers in EU region
Posted Feb 27, 2025 - 04:07 CST
This incident affected: Europe (EU).