3rd Party Outage - SentinelOne

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted May 29, 2025 - 16:41 CDT

Update

Access to SentinelOne console and NinjaOne's integration has been restored. We will continue to monitor as a precaution but monitoring indicates a return to healthy.

For further information please refer to SentinelOne's blog documenting the incident: https://www.sentinelone.com/blog/update-on-may-29-outage/
Posted May 29, 2025 - 15:47 CDT

Monitoring

There is a reported service degradation/outage of SentinelOne affecting NinjaOne customers who leverage the integration. This issue is only affecting the management console, endpoints are still protected.

We are closely monitoring the situation and will provide updates as the SentinelOne services return to a healthy state.
Posted May 29, 2025 - 12:46 CDT
This incident affected: United States (US), Europe (EU), Australia (OC), Canada (CA), and United States (US2).