NA - Agent Installer Generation issues
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 17:53 CDT
Identified
We have experienced a sudden increase in agent generation requests and have scaled the capacity to alleviate the performance impact. We are continuing to monitor the service to ensure it can handle the current demand.
Posted Mar 14, 2024 - 17:07 CDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 16:56 CDT
This incident affected: United States (US).