NA Web Portal TImeouts
Incident Report for NinjaOne Trust
Resolved
Ninja has implemented a remediation to resolve this issue
Posted Feb 24, 2024 - 13:52 CST
Monitoring
We have identified the cause of the performance impact and the environment has stabilized. We're continuing to monitor before closing out the incident.
Posted Feb 23, 2024 - 16:15 CST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 15:41 CST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 13:28 CST
Update
Performance has stabilized, but we are continuing to investigate cause.
Posted Feb 23, 2024 - 13:21 CST
Investigating
We are currently investigating this issue.
Posted Feb 23, 2024 - 12:28 CST
This incident affected: United States (US).