ALL REGIONS - VMWare hosts incorrectly being reported as offline
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 21:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 21:12 CDT
Update
We have identified the issue and will be deploying a hotfix (5.8.1.11) to all regions tonight at 6 PM CST. We do not anticipate any customer impact, however there is always a possibility of a brief service disruption as the fix is implemented.
Posted Jun 06, 2024 - 18:40 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2024 - 17:20 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2024 - 13:55 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2024 - 12:55 CDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2024 - 12:31 CDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2024 - 11:36 CDT
Investigating
We are currently investigating this issue.
Posted Jun 06, 2024 - 11:12 CDT
This incident affected: United States (US), Europe (EU), Australia (OC), Canada (CA), and United States (US2).