EU - Issue creating new users

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Jun 26, 2024 - 10:59 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 09:24 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2024 - 09:05 CDT

Investigating

We are currently investigating this issue.
Posted Jun 26, 2024 - 08:59 CDT
This incident affected: Europe (EU).