EU - Agents reporting Offline

Incident Report for NinjaOne Trust

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 12:55 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2025 - 12:03 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2025 - 11:49 CDT

Update

We are continuing to investigate this issue.
Posted Mar 23, 2025 - 11:40 CDT

Investigating

We are aware of some issues with agents reporting offline, we are currently investigating and working on a solution
Posted Mar 23, 2025 - 08:40 CDT
This incident affected: Europe (EU).