NA - Agent Installer Generation issues
Incident Report for NinjaOne Trust
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 17:16 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2024 - 17:16 CDT
Monitoring
We have taken action to restore the service to a healthy state. We will continue to monitor it's health to ensure it has fully recovered.
Posted Mar 22, 2024 - 17:03 CDT
Investigating
We are currently investigating an issue with Agent Installer Generation
Posted Mar 22, 2024 - 16:44 CDT
This incident affected: United States (US).