Service Issue - Performance Degraded

Incident Report for NinjaOne Trust

Resolved

We Identified some long running processing for Agent Server and Offline services that had been consuming our data throughout our maximum capacity. Once identified they were removed and the impacted DB Hosts resumed normal latency metrics in order to serve out the previously affected parts of the Ninja application.

Thank you for your patience while we worked to resolve this incident for you.
Posted Mar 04, 2025 - 05:42 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 04:48 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 04, 2025 - 04:48 CST

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 04:17 CST

Investigating

NinjaOne has identified a service issue that may affect customer performance. We are currently investigating and will provide regular status updates. Any customers having issues with the Ninja Application can contact Support for assistance at support@ninjarmm.com.

Thank you for your patience.
Posted Mar 04, 2025 - 03:14 CST
This incident affected: United States (US), Europe (EU), Australia (OC), and Canada (CA).